Home Forums Themes Support Clarivo Counter resets when out of viewport

This topic contains 8 replies, has 2 voices, and was last updated by  admin 4 months, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1542

    Hello, the Haru Counters reset when it’s out of the viewport. So even though the counter has finished and has reached the number set, it starts over once you scroll down or up and it’s out of the viewport. Is there any fix for this?

    Thanks!

    Attachments:
    You must be logged in to view attached files.
    #1544

    Hi,
    You can disable animate of Counter by go to wp-content/themes/haru-circle/assets/js then open file haru-circle.js.
    Go to line 29 delete or comment this code.
    HaruCircle.base.shortcodeCounter();
    It will disable counter animate.
    Hope this help!

    #1545

    Hello,

    I don’t want to disable the animation. I want to keep the animation but I don’t want the animation to reset when the section is out of the viewport. If you scroll past the counter section and then scroll back up to it, the counter starts over from 0.

    I have recorded my screen to show you the problem i’m having.
    https://youtu.be/UQgpyg5WeJc

    #1546

    Also, I noticed another bug that happens for some reason. It just happens randomly. For the Haru Products Ajax Category Slider, the light gray transparent overlay doesn’t show when hovering over the images of some products. I recorded my screen again to outline the issue.
    Please help!
    https://youtu.be/ottfAcZsHIU

    #1551

    Hi,
    Thanks so much for your feedback!
    Sorry for late response because we’ve got lack of email.
    Please report the bugs here and we’ll check it in next version:

    Clarivo Features Suggestion and Bugs Report

    *****
    Best regards,
    HaruTheme

    #1552

    Mm, okay I will.

    I was hoping that there’d at least be a quick fix for the second issue I mentioned though:

    Also, I noticed another bug that happens for some reason. It just happens randomly. For the Haru Products Ajax Category Slider, the light gray transparent overlay doesn’t show when hovering over the images of some products. I recorded my screen again to outline the issue.
    Please help!
    https://youtu.be/ottfAcZsHIU

    #1553

    Hi,
    We’ve checked again on our dev site and can’t found this issue.
    You can see the video here: https://www.youtube.com/watch?v=SYXI38dpxAc
    Hope you can have step to step to show this issue. So we can fix it asap!

    *****
    Best regards,
    HaruTheme

    #1555

    Hmm.. Maybe it has something to do with the image size? I’m not exactly sure what caused the light gray overlay to stop showing when hovering over the image so I can’t really guide you to replicate the issue. What’s the recommended size for the Product Image?

    #1560

    Hi,
    About the image size the easiest way you can do it by use Inspect Element tool of browser:
    You will see the image size like this: http://prntscr.com/k0mgxg
    This video will help you know how use Inspect Element:

    To set product image you can see this screenshot:
    http://prntscr.com/k0mi4t (Customize -> WooCommerce -> Product Images)
    If you already uploaded image and want to change size you need this plugin:

    Regenerate Thumbnails


    Hope this help you!

    *****
    Best regards,
    HaruTheme

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.