Home Forums Themes Support Circle dont open local server video on player

This topic contains 4 replies, has 2 voices, and was last updated by  admin 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #824
    jasss777
    Supported

    hello, something wrong in my page, i cant watch video from player, i insert video from link, self hosted, example i uplaod in on openload.co.
    here is link: https://openload.co/embed/Dxq4PPuNgOI
    i put it when add movie but vide dont start to play, nothing happen, looks like somethign block the play or idk, but when i click right click on video they open in new windows openloadpage and all is fine, you can check here, i have added a lot of links but noone working: http://moviehunter.me/film/test/
    please help me…

    #826

    Hi,
    Please note you need to insert MP4 url and WEBM url here.
    You can see more in this screenshot: http://prntscr.com/h9dkir
    Hope this help you!

    *******
    Best regards,
    HaruTheme

    #830
    jasss777
    Supported

    in screen i see that you have option to select source, but i have already added 3 sources, youtube vimeo and self hosted, thsi will be new updates ? can we add also like in your screen?

    #831
    jasss777
    Supported

    so i need upload two different files? mp4 and webm?

    #832

    Hi,
    You can use MP4 only to display your video. However WebM is used if you want your video file size is small.
    Hope this help you!

    ***
    Best regards,
    HaruTheme

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.