Home Forums Themes Support Circle Header does not work in Desktop mode

Tagged: 

This topic contains 6 replies, has 2 voices, and was last updated by  admin 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3415
    victoressang
    Supported

    Hi,
    Nice theme, but the header does not work in desktop mode(trying to use Home 2), only when tablet or mobile size is selected. I am so distraught now after spending hours trying to figure out what the problem was. Only to eventually find this.
    In place of the header, I am getting “pixelmagic – Just another WordPress site” in plain text across the slider revolution.

    Need a fix urgently.

    Thanks.

    #3417

    Hi,
    Thanks for contacting us and choosing our product!
    Sorry but now your site can’t be reached:
    http://prntscr.com/nkvl8w
    Have some note if you change Video category or Post Category you need reselect category for Video or Post shortcode like this:
    http://prntscr.com/nkvls9
    Here is document of theme: http://document.harutheme.com/circle/
    Video tutorial: https://www.youtube.com/channel/UCnOxXtfrkgq92wgqJCBi55g/videos?view_as=subscriber
    Here is topic will help you know about options in our theme: http://harutheme.com/forums/topic/why-theme-options-doesnt-apply-changes/
    Hope this help!

    *****
    Regards,
    HaruTheme

    #3421

    Hi,

    The url is – http://www.magicworks.ng

    The one in the screenshot is not correct. There is no dot com.

    Thanks.

    Victor

    #3422

    Hi,
    We have just checked your site and see the issue is you imported demo data via HTTPs and it cause images demo can’t import.
    Can you please turn of HTTPs then reset database use this plugin and import again:

    WP Reset – Best WordPress Reset Plugin


    Hope this help!

    ******
    Regards,
    HaruTheme

    #3423

    I just did that using the WP Reset plugin. Same thing. Header still not working.

    #3424

    When I go to set the header, all the images are in there, but just doesn’t work.

    Also, when I tried another theme and did a demo import it worked all fine.

    #3425

    Hi,
    Now we can’t login to admin of your site.
    http://prntscr.com/nkz31y
    Can you please turn off HTTPS then try again?
    Now we see it still enable.

    *****
    Regards,
    HaruTheme

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.