Home Forums Themes Support Circle I am unable to post trailer

This topic contains 5 replies, has 3 voices, and was last updated by  admin 3 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2440

    Hello team, I am unable to post the trailer
    The youtube video is not showing up, I have added the video ID but the published page is showing without the video

    #2441

    Hi,
    Sorry about this issue but Trailer use only when you click link and it play direct in popup.
    We’ll notice this and make update it single trailer is really needed:

    Circle Features Suggestion and Bugs Report

    *****
    Regards,
    HaruTheme

    #2445
    This reply has been marked as private.
    #2457

    Hi,
    Because autoplay video must be muted.
    This topic tutorial will help you understand and change it if you want:

    How to customize Video Player in Haru Video Theme


    Hope this help!

    *****
    Regards,
    HaruTheme

    #3412

    Hello there, I am unable to post the trailer
    The youtube video is not showing up, I have added the video ID but the published page is showing without the video

    #3413

    Hi,
    Thanks for contacting us and choosing our product!
    Sorry but trailer doesn’t have single page. It use to show trailer for film or in slideshow and use popup to display.
    You can post your suggestion here and we’ll research and update in next version:

    Circle Features Suggestion and Bugs Report

    *****
    Regards,
    HaruTheme

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.