Home Forums Themes Support Circle Inserting video in blog : fullscreen button not appearing

This topic contains 6 replies, has 2 voices, and was last updated by  admin 1 month, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1397
    Henry Vato
    Supported

    Hi,

    In a VIDEO post, when inserting a vimeo link in a post (with “POST FORMAT VIDEO” field), the video appears without the fullscreen button.

    How to manage this ?

    Thanks a lot.

    H.V

    Attachments:
    You must be logged in to view attached files.
    #1399
    Henry Vato
    Supported

    When trying to do the same with with WPBackery Video, the fullscreen button appears on the vimeo player.

    Why this button is hidden with “Post Format : video” ?

    Thanks

    Attachments:
    You must be logged in to view attached files.
    #1406

    Hi,
    Thanks for contacting us about our product!
    You can fix it by
    Step 1: go to wp-content/themes/haru-circle/framework/includes/ then open file theme-setup.php
    Step 2: go to line 140 and add this code:
    $allowedposttags['iframe']['allowfullscreen'] = true;
    This will allow video fullscreen. We’ll check and update in next version!
    Hope this help!

    #1439
    Henry Vato
    Supported

    Hi,

    Thank you for the answer. I have added the code line but nothing changed : fullscreen button still not appearing.

    please see screenshot attached

    Thank you.

    Attachments:
    You must be logged in to view attached files.
    #1444

    Hi,
    Please check it carefully because it’s working fine on our dev site:
    http://prntscr.com/jjw8ed
    We’ll update it in next version. Please patient!

    *****
    Regards,
    HaruTheme

    #1447
    Henry Vato
    Supported

    oops. Yes, it works. Thank a lot !

    #1452

    Thanks for your feedback!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.