Home Forums Themes Support Formota Problem with "View More" Button


This topic contains 7 replies, has 2 voices, and was last updated by  admin 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #2743

    Hi, i have a problem with “View More” button.In my Home i inserted the “Haru Blog” shortcode and i choose the “Load More” in Paging Style via Wp Bakery, but when i click in the button to view more posts, this is happening.

    The First Image show the home normally. See the title of each card.

    But when i click in the “View More” button, happening that (see in the second image)

    The other post overloading at the same cards and the grid create a very large blank space, putting a button to the bottom.


    Thanks for contacting us and choosing our product!
    We have just checked your site and that’s seem you added some custom CSS code and it cause this issue:
    The code is:

    .blog-item {
    top: 30px !important;

    Please remove it and use other code!
    Hope this help!

    Best regards,


    Nice! I removed this line in css and work perfectly. Two more things:
    I try to use loco(translate) plugin to translate this theme, but not working.
    How i translate this button “View More” in specific?


    Because Blog come from shortcode and it in Haru Formota Core plugin.
    Please translate Haru Formota Core plugin to see change.
    Hope this help!

    Best regards,


    I tried translating as you told me, but it did not work. What can I be doing wrong?


    If you use language (not English) you can use Loco Translate to translate.
    If you still use English language and want to change text you need use child theme to override template:

    How to customize WordPress theme using Child theme

    Can you please listing where you can’t translate (with screenshot).
    we’ll check it for you!




    You must be logged in to view attached files.

    Sorry but that’s seem you did something wrong here!
    We have just checked your site again and see can translate View More button here:
    All these string already generated by Loco Translate plugin.
    But it will show when you set your site language use BR.
    Now your site use English and it will still show in English:
    It will show BR when you change language setting!
    If you still want to use English and change text you can change it direct in: wp-content/plugins/haru-formota-core/includes/shortcodes/blog/utils/function.php
    You will see it on line 23:
    P/S: Please use this site to upload your screenshot: https://prnt.sc/
    Thanks so much!


Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.