Home Forums Themes Support Circle Some questions

This topic contains 5 replies, has 2 voices, and was last updated by  admin 2 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1816

    1. How to change the hover color of header and “Read More” button?
    2. How to force all thumbnails shown in archive list appear in the customized size? Check here: http://www.jenniferbeals.cn/category/shares/video-clips/
    3. Thumbnails in archive list won’t show if the posts are video type. Check here: http://www.jenniferbeals.cn/category/shares/video-clips/
    4. How to add text on a image when using WPBakery Page Builder when setting up a Homepage, just like Demo Home 1 does?

    Thank you.

    #1817

    More information for Question 4 above: As long as the post format is video, audio, etc, the thumbnail does not show up.

    • This reply was modified 2 months, 3 weeks ago by  Ellie.
    • This reply was modified 2 months, 3 weeks ago by  Ellie.
    #1830

    Hi,
    About your question:
    1. To change color you can see in video list: https://www.youtube.com/channel/UCnOxXtfrkgq92wgqJCBi55g/videos?view_as=subscriber
    Will have video tutorial to help you change color for site.
    2. About thumbnail you can setting in Admin dashboard: Settings -> Media: http://prntscr.com/kvgl89
    but it will effect if you upload new thumbnail image.
    To make change for all old image you need use this plugin to do that: https://wordpress.org/plugins/regenerate-thumbnails/
    Please note this is base WordPress skill.
    3. You need set thumbnail for post like this: http://prntscr.com/kvglyh
    Please edit this post and you will see it have thumbnail.
    4. As replied in other topic. You need add shortcode to show that. All our shortcode you can see in tab Circle shortcode when add new element.
    Hope this help!

    ******
    Regards,
    HaruTheme

    #1833

    Question 1:
    I tried to change the color just as your video shows, but it doesn’t always work. There is occasionally an error, which you can see in the attached picture.

    Question 3:
    Just as what you said, I refresh the feature picture in posts, but it doesn’t apply to all posts that missing thumbnail.

    When I change the post format from video/audio into aside, it can display the thumbnail.

    When I keep the post format as video/audio and add Video URL to the box under content, there is a large blank in the post, just like this: http://www.jenniferbeals.cn/2018/01/18/dinner-for-five-s1ep08-2012/

    When I keep the post format as video/audio but do not add Video URL, the feature picture shows up.Just like here: http://www.jenniferbeals.cn/2018/03/01/modern-love-podcast-jennifer-beals/ (the video url here is added inside the post content, instead of the specific box for Video URL) But how could I disable it?

    • This reply was modified 2 months, 3 weeks ago by  Ellie.
    Attachments:
    You must be logged in to view attached files.
    #1836

    And I also wonder whether there is any requirement for the size/ resolution for the feature picture to activate a thumbnail.

    #1847

    Hi,
    Thanks for your feedback!
    1. I have just checked your site and see you changed color now.
    3. If you choose posttype is video you need insert video link from youtube, vimeo or self hosted.
    If your thumbnail is image you can choose standard or image posttype.
    – About the last question about thumbnail size we already answered in Settings -> Media. Please read it carefully and you can set size of thumbnail,…

    *****
    Regards,
    HaruTheme

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.