Home Forums Themes Support Formota Various bugs – Formota

This topic contains 1 reply, has 2 voices, and was last updated by  admin 2 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3173

    Hi,
    I have to report the followin bugs:

    In the homepage, using the elements Haru videos, in the grid the video preview is not displayed, there is only the name and the link (I’d like to display it like in the demo, with the frame preview that zooms on mouse hover);

    In single video pages, there is no video in the header, I have to click on it to make it appear. Also, at the bottom of the page, there is this error:

    Notice: Undefined variable: video_crew_link in /home/twisterf/public_html/wp-content/themes/formota/templates/single/video-style_1.php on line 227

    Notice: Undefined variable: video_hire_link in /home/twisterf/public_html/wp-content/themes/formota/templates/single/video-style_1.php on line 227

    Can you help me?

    #3175

    Hi,
    Thanks for contacting us and choosing our product!
    In this case you should choose featured image for video like this:
    http://prntscr.com/n94vg0
    Similar you should set link for Crew Link & Hire Link:
    http://prntscr.com/n94vye
    If you don’t want to use some section you can use child theme to delete or edit layout of it follow this topic tutorial:

    How to customize WordPress theme using Child theme


    In this case the template in wp-content/themes/formota/templates/single/video-style_x.php (x is style you set at theme options or in Video Settings)
    Here is document of theme: http://document.harutheme.com/formota/
    Video tutorial:https://www.youtube.com/channel/UCnOxXtfrkgq92wgqJCBi55g/videos?view_as=subscriber
    Hope this help!

    ******
    Regards,
    HaruTheme

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.