Home Forums Themes Support Circle Video LightBox Issue

This topic contains 6 replies, has 3 voices, and was last updated by  admin 1 month, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #736
    pixelflex
    Supported

    Hey guys, I’m noticing that the Video LightBox doesn’t display the video. The YouTube shows up for a second and disappears.

    Example: http://robertpilon.com/videos/

    #738

    Hi,
    Thanks for contacting us and choosing our product!
    I can’t login to see your issue. Maybe password changed. Please update to latest version 1.0.2 and feedback!

    ********
    Regards,
    HaruTheme

    #740
    pixelflex
    Supported

    I think the issue is only in Chrome, is it possible to check again? http://robertpilon.com/videos/

    • This reply was modified 1 month, 3 weeks ago by  pixelflex.
    #742

    Hi,
    I have just checked your site on chrome and it working fine. Maybe you need clear cache?
    Here is screenshot: http://prntscr.com/h1d0g7

    ******
    Regards,
    HaruTheme

    #745
    tatek
    Supported

    My lightbox ist working. But on smaller screens the close button will be invisible. Cause it is hidden by the dark navigation overlay. Maybe a different position for that. Cause visitors can’t close the lightbox otherwise. They do have to reload the side. Nor anybody knows that and so maybe he leaves…

    #747
    pixelflex
    Supported

    Make sure you’re using the latest PHP 5.6. I also installed WP Super Cache and the latest version of the Circle Theme. Once I cleared my browser cache it seems to be working for me now.

    #748

    Hi,
    Please note have Close (X) button to turn off lightbox. However we’ll notice about this issue and update it in next version!

    ******
    Regards,
    HaruTheme

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.