Home Forums Themes Support Circle Video Pop up not working

This topic contains 6 replies, has 2 voices, and was last updated by  admin 1 month, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2452
    June
    Support Expired

    Hi Team,
    I recently updated my Circle theme to Version 2.1.4, post which my Video popup is not working,
    Please find the screenshot http://prntscr.com/loxjg5

    #2454

    Hi,
    Please make sure you inserted video ID like this:
    http://prntscr.com/loyrr7
    And Save Theme Options here if you have just update theme:
    http://prntscr.com/loysnp
    And Last Please go to Plugins -> Haru Circle Core (Delete then reinstall it)
    Hope this help you!

    *****
    Regards,
    HaruTheme

    #2455
    June
    Support Expired
    This reply has been marked as private.
    #2460
    June
    Support Expired

    Hi, did as you have suggested, but still not working
    here is the screenshot

    http://prntscr.com/lozgyy
    http://prntscr.com/lozhr6
    http://prntscr.com/lozixa

    #2461

    Hi,
    Sorry but I have just checked your site and see it’s working fine now!
    http://prntscr.com/lq0i86

    *****
    Regards,
    HaruTheme

    #2462

    Thank you, I have uninstalled the Plugin again and download from themeforest.
    then it started working in video page. But from the Home is it is still not working

    I have another request, can we able to remove this
    http://prntscr.com/lq16z0

    Or can we keep only the arrow

    #2463

    Hi,
    You can hide it by use this custom CSS code:

    .haru-single-video .single-content .single-wrapper article .post-wrapper .single-video-top .video-navigation .nav-links {
    display: none!important;
    }

    Hope this help!

    *****
    Best regards,
    HaruTheme

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.