Home Forums Themes Support Circle Watch Now not showing just the sound

This topic contains 14 replies, has 2 voices, and was last updated by  admin 6 days, 6 hours ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #3153

    Hi,

    Since the last update my videos are not showing, I just hear the sound.

    Best regards,

    Dalia

    #3154

    Hi,
    Thanks for choosing our product!
    Please update both theme and plugin to latest version follow topic tutorial:

    How to update WordPress theme Automatic from ThemeForest


    or

    How to Manual Update WordPress theme via FTP


    After update please clear cache to see changes.
    In latest version we changed player.
    Hope this help!

    ******
    Regards,
    HaruTheme

    #3155

    The theme and the plugins are up to date, I followed your instructions and cleared the cache, but now I can’t hear the sound and the image, the videos are working fine.

    • This reply was modified 2 weeks, 6 days ago by  daliasued.
    #3157

    Sorry but did you customized anything in our film page?

    MISSION THE BOYZ Golden Pig SP


    If you see our latest version all is working fine here:

    HaruTheme Introduction

    ******
    Regards,
    HaruTheme

    #3164

    Nop, I just use the Child Theme, to move cast & crew to the top. And in the home page is the same, not working the video

    Attachments:
    You must be logged in to view attached files.
    #3166

    Are you theme using http or no secure SSL for the video player?

    #3167

    Hi,
    Please use parent theme and update Haru Circle Core plugin to latest version for test.
    The you can custom again use child them.
    In you theme the player work for both HTTP and HTTPS method.

    ******
    Regards,
    HaruTheme

    #3168

    The Haru Circle Core plugin Versión 1.0.0, I don’t have a request to update this plugin. So, do I continue with step 2?

    #3169

    Please deactivate and delete it then you will get notice to install it again as this topic:

    How to update WordPress theme Automatic from ThemeForest

    #3170

    Only with the update of the plugin is working again. The only thing is that now you need to click to start the video. Before the video started when you clicked on watch now.

    #3171

    Hi,
    Now Browser don’t accept autoplay.
    Please follow this topic tutorial if you want to customize player:

    How to customize Video Player in Haru Video Theme


    Hope this help!

    #3210

    Hi, everything was ok, but now the second video and the others not showing, only the first..

    #3219

    Hi,
    Thanks for your feedback!
    Can you have an example (with screenshot) with the issue on our demo site and on your site.
    We’ll check it again.
    Now we don’t know what is that issue on your site now.

    *******
    Regards,
    HaruTheme

    #3237

    I don’t know what it happens, sometimes it works and sometimes don’t, put the javascript; in the corner of the browser (left side), everytime I made and update the problem show up. You can see the example in every page, but you can trid this film and thank you.

    #3239

    Hi,
    We have just checked your site again sometimes but it’s working fine.
    http://prntscr.com/ncz5cg
    Maybe that issue happen when you have very slow connection.

    *****
    Regards,
    HaruTheme

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.