Home Forums Themes Support Circle WP Instagram Widget – can't install

Topic Resolution: Resolved

This topic contains 3 replies, has 2 voices, and was last updated by  admin 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2796
    Ancord
    Supported

    After clicking install button get this error message: “Something went wrong with the plugin API.” Is this known issue, or something new?

    #2799

    Hi,
    Thanks for contacting us and choosing our product!
    Sorry for this issue because this plugin have just removed from WordPress plugin server. (but maybe it published again now)

    WP Instagram Widget


    However if it removed you can download latest version here to install:
    https://github.com/scottsweb/wp-instagram-widget
    We’ll check and update in our theme asap!
    Hope this help!

    ******
    Best regards,
    HaruTheme

    #2813

    Hi,

    thank you for the quick reply, the problem already resolved.

    #2817

    Thanks for your feedback!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.