Home Forums Themes Support Myha zoom in the images of the products

This topic contains 1 reply, has 2 voices, and was last updated by  admin 2 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3490

    I have a problem in the mobile versions with the zoom in the images of the products, the magnifying glass only appears in the last product and it has to appear in all.

    Why is this problem?

    Thank you

    #3492

    Hi,
    Thanks for contacting us and choosing our product!
    Sorry for late response.
    ON mobile now we disable Zoom because it will have issue when scroll on mobile.
    However you can enable Zoom on mobile by open file:
    wp-content/themes/myha/assets/js then open file haru-shop.js
    Go to line 146 you will see the code like this:

    if ( !isMobile && !isMobileAlt ) {
                    $('.haru-single-product .woocommerce-image-zoom').zoom({
                        on: 'mouseover',
                        magnify: 1.3
                    });
                }

    You can change to:

    $('.haru-single-product .woocommerce-image-zoom').zoom({
                        on: 'mouseover',
                        magnify: 1.3
                    });

    (Remove check on mobile)
    Hope this help!

    *****
    Regards,
    HaruTheme

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.