Home Forums Themes Support TeeSpace About the issues that arise after translating the theme

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #10332
    sheldonyang93
    Supported

    How do I remove that green button? It doesn’t seem to display correctly. Also where do I change the language of this cart? I translated the theme but it doesn’t work.I don’t know where to change the English as shown in the picture. I want to change them all to Japanese and I am in Japan.

    Attachments:
    You must be logged in to view attached files.
    #10335

    Hi,
    Thanks for contacting us and choosing our product!
    First of all we can’t login to your site.
    https://prnt.sc/xh5CxVOLCooO
    1. However we tested both normal product and customize product on your site and it still working fine:
    https://prnt.sc/r2L_i6T6htlL
    Can you tell us step to step to get the issue 1?
    2. About the issue 2 please note they are product attribute. So you should to change in Products -> Attributes. If you don’t see them there, the can come from settings of each product:
    https://prnt.sc/OWI0U6WKoG3N
    Hope this helps!

    ****
    Regards,
    HaruTheme

    #10336

    To change Drag & Drop you need to translate Drag & Drop File Upload plugin.
    You can see more here:

    How to translate WordPress theme or plugin?


    Hope this helps!

    ****
    Regards,
    HaruTheme

    #10338
    sheldonyang93
    Supported
    This reply has been marked as private.
    #10339
    sheldonyang93
    Supported
    This reply has been marked as private.
    #10341

    Hi,
    Did you check settings of each product:
    If you don’t see them there, they can come from settings of each product:
    https://prnt.sc/OWI0U6WKoG3N
    Hope this helps!

    ****
    Regards,
    HaruTheme

    #10342
    sheldonyang93
    Supported

    Yes, I checked the product attribute settings and now I have successfully solved problem 2. About the first problem: the button display problem also please help me to check it, thank you!~

    #10343

    Hi,
    We already replied to you about issue 1:
    1. However we tested both normal product and customize product on your site and it still working fine:
    https://prnt.sc/r2L_i6T6htlL
    Can you tell us step to step to get the issue 1?

    ***
    Regards,
    HaruTheme

    #10345
    sheldonyang93
    Supported
    This reply has been marked as private.
    #10346
    sheldonyang93
    Supported
    This reply has been marked as private.
    #10350

    Hi,
    Maybe you installed an optimize plugin or changed name of Elementor and it causes the issue:
    https://prnt.sc/c9iu5CCU_gP6
    Please revert to previous steps before this happen.
    Then we’ll check the issue with cart later.

    ****
    Regards,
    HaruTheme

    #10377

    Hi,
    We found the issue with button in Mini Cart at the Header.
    We’ll update to fix this in the next version.
    Thanks so much for your report!

    ****
    Regards,
    HaruTheme

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.