Your account expired support, please renew to get your support.

Home Forums Themes Support Attribute filter not showing in shop

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #5805
    roman
    Support Expired

    Hi,

    Although I have created the attribute “marca” and have included it as a filter on the widgets section, it does bnot show up on the sidebar of teh page http://www.farmaciatortajada.com/shop/.

    I include some screenshots.

    Please advise.

    Thank you
    Kind regards

    Attachments:
    You must be logged in to view attached files.
    #5809
    roman
    Support Expired
    This reply has been marked as private.
    #5810
    roman
    Support Expired

    Again: Screenshot of where should the filter appear.

    • This reply was modified 2 years, 2 months ago by roman. Reason: image was not attached
    Attachments:
    You must be logged in to view attached files.
    #5824

    Hi,
    Thanks for contacting us and choosing our product!
    After create product attribute you need create variable product to use it like this:
    https://prnt.sc/sip6mz
    Now it display here: https://prnt.sc/sip87t
    Hope this help!

    ****
    Regards,
    HaruTheme

    #5831
    roman
    Support Expired

    Is there anyway to filter by brand apart from using atributes? Because each product is simple, not variable.
    Thank you.

    #5838

    Hi,
    If your product is Simple you don’t need to use and configure Product Attribute.
    Because if you want to use Attribute, it will be Variable Product.
    About Brand you can try this plugin: https://wordpress.org/plugins/perfect-woocommerce-brands/
    Hope this help!

    *****
    Regards,
    HaruTheme

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.