Home Forums Themes Support Pricom Cannot select attributes in quick view

Topic Resolution: Resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9882
    Netcitizen
    Supported

    Hi there, my new situation is this: I cannot select attributes / variations when I preview a product from shop in “Quick View” mode. If I don’t change anything from variation (in product editing) and leave it at default, eg for Attribute Color: “Whatever color” is fine ( I CAN select it from quick view), BUT if I change a variation, eg change color from “whatever” to “red” then I cannot select anything in “Quick View” mode. In single product page though it works fine as it should.
    Can we do something about it?

    Thanks in advance

    #9883

    Hi,
    Thanks for contacting us and choosing our product!
    It seems have issues with Elementor when update.
    We have just made quick fix on your site and now it’s working fine.
    We’ll update new version to resolve this asap.
    Thanks so much for your feedback!

    *****
    Regards,
    HaruTheme

    #9885
    Netcitizen
    Supported

    You are the best. Thanks for your quick response and solution. It’s working properly now. 🙂

    #9886

    We’ll make new version to update this asap.
    We used Flexbox containter of Elementor and this is the New layout of this plugin.
    They updated too much and we need to update our theme follow it.
    Thanks for your patient!

    ****
    Regards,
    HaruTheme

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.