Home Forums Themes Support Frames Color and font change issues

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #9185
    edouard
    Supported

    Hi there,

    I’ve followed instructions for the PHP settings, however colors and font changes are not applied all over the website.
    I’ve enabled SCSS and saved multiple times.
    I’ve clear browser and server cache and tried different browsers.
    Color changes are applied on few pages but not all, pages where the color applied are not using the right fonts.

    #9186

    Hi,
    Currently your site need authentication: https://prnt.sc/1wy8qu6
    Please send us the URL to login and admin account and authen account.
    So we can login and check it for you.

    ****
    Regards,
    HaruTheme

    #9187
    edouard
    Supported

    Please check the url i’ve attached in my first post. It included login and password

    #9188

    Sorry but please write more clear. We tried sometimes but can’t login.
    You can reply as Private reply!

    ****
    Regards,
    HaruTheme

    #9189
    edouard
    Supported
    This reply has been marked as private.
    #9190

    Sorry but what is the account for authen at your site:
    https://mandarinfilm.flow-project.com/
    We tried with both account you send and fill above but can’t login.
    That’s seems need 2 accounts. Please check it.

    ****
    Regards,
    HaruTheme

    #9195
    edouard
    Supported
    This reply has been marked as private.
    #9199
    This reply has been marked as private.
    #9207
    edouard
    Supported
    This reply has been marked as private.
    #9210

    Hi,
    After logged in with FTP and checked your site.
    We see your server permission doesn’t allow create new file or write to file.
    You can send the file above and this function doesn’t allow create file on your site:
    !$wp_filesystem->put_contents( $style_dir . "/frames/style-custom.min.css", $css, FS_CHMOD_FILE)
    to your hosting provider. They’ll help you resolve this issue. This is the permission issue.

    ****
    Regards,
    HaruTheme

    #9214
    edouard
    Supported

    Thanks for your reply, i’ve moved the website on a new server as the previous one was hacked and i still have issues. I’ve assigned same header to all pages, however the font weight is different between homepage and other pages.

    #9217

    Hi,
    That’s seem you don’t register redux font in Theme Options -> Appearance -> Typography:
    https://prnt.sc/1xdtuyn
    After you changed Server, the Color also changed fine now.

    ***
    Regards,
    HaruTheme

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.