Home Forums Themes Support Myha Colour changes not working globally

Tagged: 

This topic contains 10 replies, has 3 voices, and was last updated by  admin 6 months, 1 week ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #2701

    Hi guys,

    I’ve changed the colour scheme in the theme options but it’s not applying everywhere, i’m having to manually change this everywhere which is kinda frustrating, if you could advise please.

    • This topic was modified 7 months, 3 weeks ago by  klevermedia.
    Attachments:
    You must be logged in to view attached files.
    #2714

    Hi,
    Thanks for contacting us and choosing our product!
    We have just checked this issue and color is working fine:
    http://prntscr.com/mctmzr
    and the result:
    http://prntscr.com/mctnba
    Maybe you need Enable SCSS Compiler Options.
    More detail you can see in video tutorial here:
    https://www.youtube.com/channel/UCnOxXtfrkgq92wgqJCBi55g/videos?view_as=subscriber
    (Video How to change color scheme)
    Hope this help!

    ******
    Regards,
    HaruTheme

    #2715
    This reply has been marked as private.
    #2716

    Hi,
    We have just checked your site and see that’s seem you haven’t change color.
    If you can please send us your site url and login details.
    We’ll check it for you!

    *****
    Regards,
    HaruTheme

    #2717

    Hi there,

    I posted a screenshot in my first post showing I’ve changed the colours in my theme options?

    #2718

    Hi,
    This video will help you change it: https://www.youtube.com/watch?v=dfTemCtm0N4
    You need install Less Compiler plugin and Enable SCSS Compiler in Theme Options too.
    After changed color you can Disable it.
    HOpe this help!

    ****
    Regards,
    HaruTheme

    #2719

    Thank you, that did the trick.

    #2959

    Hello, I am having the same problem, I do everything from the tutorial ando of course here in the forum but nothing, changes aren’t applying.

    I read in Documentation this:

    Please note to make this option working fine, may be you need change some settings in php.ini of your hosting server.

    I have vps in DigitalOcean, I installed my own server and maybe I need to configurate my php.ini for php less but i don’t have any idea what are these settings.Could You help me with this?

    #2961

    Hi,
    You can see these settings in our document here:
    http://document.harutheme.com/myha/ (section Theme Requirements)
    Here is settings for PHP.INI file:

    Max_execution_time: 180
    Memory_limit: 128M
    Post_max_size: 32M
    Upload_max_filesize: 32M

    Hope this help!

    ******
    Regards,
    HaruTheme

    #2971

    Hi admin, thanks foy your support.

    I do the changes in my php.ini settings and nothing happens, i can not still change the colors in my theme. Also the plugin Less & scss PHP Compilers is active and the theme option: SCSS Compiler is ON.

    Coujld you help me with this issue?

    THese are my screenshots:

    https://prnt.sc/mvpi4v

    https://prnt.sc/mvpl4q

    #2972

    Hi nglx,
    We have just checked your site and style-custom.css doesn’t load.
    Can you send us your site url and admin account (full permissions) via email harutheme@gmail.com. We’ll check it for you!

    ****
    Regards,
    HaruTheme

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.