Home Forums Themes Support Vidio Demo Import not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9631
    coolbeans54
    Supported

    Hello,

    When attempting to do the demo import, none of them seem to work. It just sits on saying “please wait” but never goes anywhere, and I’ve tried manually importing it too but that doesn’t work either.

    Before importing, I’ve installed all the required plugins, I’ve made sure the php.ini is edited to what was specified, and nothing I do seems to work. I’m testing this on an offline wordpress site and it was a clean/brand new install, so I don’t know why it’s not working despite following the given instructions to the letter.

    Attachments:
    You must be logged in to view attached files.
    #9633

    Hi,
    Thanks for contacting us and choosing our product!
    About this issue please send us your site URL & an admin account and the Homepage you want to import.
    We’ll check it for you.
    Currently we checked on our dev site and use LocalWP for server and all are working fine.
    You can download it here for test:

    Home


    Hope this helps!

    ****
    Regards,
    HaruTheme

    #9634
    coolbeans54
    Supported

    Hello,

    I was able to fix it! I was using XAMMP, but decided to try another one called Wampserver and it went through the whole process fine. Sorry for taking up your time, and I appreciate your response!

    Attachments:
    You must be logged in to view attached files.
    #9636

    Thanks so much for your feedback!
    More detail please read in the document of plugin & theme here:
    https://document.harutheme.com/vidi/
    https://document.harutheme.com/vidio/
    Hope this helps!

    ****
    Regards,
    HaruTheme

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.