Your account expired support, please renew to get your support.

Home Forums Themes Support Clarivo Double content on pages

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #5246
    kordicpetar
    Support Expired

    Hi theree,

    After I updated theme on last version I have double content on every page.

    Here is one: http://apotekarka.rs/kontaktirajte-nas/

    Thanks!

    #5253

    Hi,
    Thanks for choosing our product!
    Please go to Theme Options -> Footer then select footer you want to use and save change:
    https://prnt.sc/rmjkgx
    It will working fine now.
    Hope this help!

    ****
    Regards,
    HaruTheme

    #5254
    kordicpetar
    Support Expired

    Yes this helo, but problem is that it does not use this option on every page by default, I need to go to every page and go under footer and sate the same this, which is nonsense.

    Also, I can not set default header on every page as it is on homepage.

    #5255

    Hi,
    In our theme have a notice that Page Options will override Theme Options. You can understand more about it follow this topic:https://harutheme.com/forums/topic/why-theme-options-doesnt-apply-changes/
    That’s mean you will set default options for all page in Theme Options.
    You can edit Homepage and set all options to default to get settings from Theme Options.
    Here is document: https://document.harutheme.com/clarivo/
    Video tutorial: https://www.youtube.com/channel/UCnOxXtfrkgq92wgqJCBi55g/videos?view_as=subscriber
    In video tutorial will help you change all section in page.
    Hope this helps!
    *****
    Regards,
    HaruTheme

    #5279
    kordicpetar
    Support Expired

    I know that. But on my site when I leave the default on a page it doubles content of that page. If I do not want to do that I need to select proper footer.

    What is the problem?

    #5281

    Hi,
    Now our latest version is 1.2.4:
    https://themeforest.net/item/clarivo-multipurpose-medical-and-pharmacy-wordpress-theme/21153460
    Please update our theme to latest version follow this topic: https://harutheme.com/forums/topic/how-to-update-wordpress-theme/
    to resolved issue. Please note maybe you need go to Appearance -> Themes and click update on parent theme if you are using child theme.
    (We already made a change to fixed it on your site however you should update theme to latest version).
    Hope this help!

    *****
    Regards,
    HaruTheme

    #5283
    kordicpetar
    Support Expired

    Excellent!!!

    One hopefully the last problem that I have is with translating parts of the theme, like read more and comments in blog part, or search products… in header or view more, view less in the vertical menu.

    Thank you in advance!

    #5284

    Hi,
    You can use this plugin to translate Pangja theme and Haru Pangja Core plugin:

    Loco Translate


    Please note you need set site language to your language to see changes.
    Hope this help!

    ****
    Regards,
    HaruTheme

    #5285
    kordicpetar
    Support Expired

    I am already set site language in WP settings, and I am using Poedit for translation. When I translated those words in .po file they do not show. However, I translated Categories in the menu, or days hours secund in timer on homepage.

    #5289

    Hi,
    Please use Loco Translate plugin or check carefully with PoEdit.
    We and other customer checked and translate is working fine with our theme.

    ****
    Regards,
    HaruTheme

    #5304
    kordicpetar
    Support Expired

    I checked with loco now. Read more I translated in theme, wordpress, heru core and even WPBakery Page Builder. Where is the placed source?

    #5306

    Hi,
    We see you already translated Readmore here: https://prnt.sc/rpuapt
    Can you tell us the page and area you can’t translate?

    ***
    Regards,
    HaruTheme

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.