Home Forums Themes Support Frames Elementor not loading when editing Frames pages

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9447
    philippe
    Supported

    Hi,
    I run a WordPress 5.9.1 with Elementor 3.5.6 and Elementor Pro 3.6.3. It’s a new and fresh install with the latest version of Frames.
    When editing a Frames page, Elementor area is not loading. Loading icon doesn’t stop and nothing happens.
    Here’s what I see in the navigator console that seems strange (if it can help):

    Thanks for your help.

    editor.min.js?ver=3.5.6:2 Uncaught TypeError: Cannot read properties of undefined (reading ‘inheritors’)
    at editor.min.js?ver=3.5.6:2:293228
    at Array.forEach (<anonymous>)
    at Object.<anonymous> (editor.min.js?ver=3.5.6:2:292231)
    at Function.each (jquery.min.js?ver=3.6.0:2:3053)
    at Editor.generateResponsiveControls (editor.min.js?ver=3.5.6:2:291599)
    at Object.<anonymous> (editor.min.js?ver=3.5.6:2:291190)
    at Function.each (jquery.min.js?ver=3.6.0:2:3053)
    at Editor.addWidgetsCache (editor.min.js?ver=3.5.6:2:291079)
    at success (editor.min.js?ver=3.5.6:2:285406)
    at c (jquery.min.js?ver=3.6.0:2:28327)

    #9448
    philippe
    Supported

    I just downgrade to Elementor 3.5.0 and it works !

    #9450

    Hi,
    Thanks for contacting us and choosing our product!
    As you said this happen with the latest version of WordPress & Elementor.
    We have just reported this bug to Elementor author to update this issue.
    They’ll research and update it asap!

    ***
    Regards,
    HaruTheme

    #9545
    Duffdaddy
    Supported

    Any fix for this?

    #9546

    Hi,
    Please update our theme & plugins Haru Frames to the latest version follow this:

    How to update WordPress theme Automatic from ThemeForest


    We already resolved it in the latest version.
    Please notice step 3, We have just updated new version to add video thumbnail type Video. You can wait to update it.

    ***
    Regards,
    HaruTheme

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.