Your account expired support, please renew to get your support.

Home Forums Themes Support Frames Get rid of numbers before video titles

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10745
    dirk
    Support Expired

    Hi there,

    I would like to show the video titles in the video listing (Elementor: “Haru Video Creative”) without the prefixed numbers. How can I achieve that? I recommend, that you implement a checkbox for that as very probably not every user wants the videos to be numbered.

    There are a couple of other issues with the theme:

    1. Changes of CSS in customizer lead to switch of dark/light mode (jumps back to dark mode)

    2. Weird behaviour with switch dark/light mode: Changes in the settings seem to be dependent on switch on

    3. Wide/boxed/float layout in gerneral settings do not change anything (and in single page either?)

    4. Search should be optionally switched off

    So far for now. Help appreciated!

    Cheers, Dirk

    #10749

    Hi,
    Thanks for contacting us and choosing our product!
    About your questions we can answer as below:
    1. About the Prefix number we added option to hide it (will update in the next version): https://prnt.sc/6n1XwBtYBYr-
    If you want to change it you can go to: wp-content/plugins/haru-frames/templates/video-creative/video-creative.php
    Go to line 113 and change the code from:
    <?php echo '0'. ($i + 1) . '. ' . get_the_title(); ?>
    to
    <?php echo get_the_title(); ?>
    2. Please clear more what did you do with CSS in Customizer. Currently we use cookie to store what mode customer using in Appearance -> Color Scheme -> Dark Mode
    3. Please clear more about the issue with screenshots!
    4. When you use Boxed layout please turn of Stretch Section: https://prnt.sc/kLn4uIMMA4TE
    Because Elementor will use JS to do it and override CSS layout
    Please check Header & Footer too.
    With single page have some wrong with the metabox when WordPress update.
    We’ll update in the next version or you can go to wp-content/themes/frames/framewok/includes/ then open theme-functions.php
    Go to line 95 and change the code to:
    if ( ! isset( $layout_style ) || $layout_style == '-1' || $layout_style == 'default' || $layout_style == '' ) {
    5. Please clear more about the search settings.
    Hope this helps!

    ****
    Regards,
    HaruTheme

    #10760
    dirk
    Support Expired

    Hi there,

    thanks very much for the quick response and your help so far!

    Light/Dark mode issue is not occurring anymore. But I am using Firefox instead of Safari now because of problems with Elementor, maybe this is why. Probably something with caching?

    Cheers, Dirk

    #10761
    dirk
    Support Expired

    Search: I put in my CSS …

    .elementor-element-33a937c {
    display: none !important;
    }

    So the search icon is hidden. But I guess, a simple switch inside theme options would be a good idea 😉

    Cheers, Dirk

    #10773

    Hi,
    Thanks so much for your feedback!
    1. Maybe you got cached.
    2. Do you want to say about Search in the Header, currently Header can easily to edit by Elementor. You can read more in the section 9 of the document:
    https://document.harutheme.com/frames/
    Hope this helps!

    *****
    Regards,
    HaruTheme

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.