Home Forums Themes Support Formota Layout Carousel (ZigZag) for Actors

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4439
    Efeulker
    Supported

    Hi,

    I used homepage style 9. I’d like to use layout style Carousel (ZigZag) for Haru Actors like on the attached. How to do it?

    Thanks in advance.

    Attachments:
    You must be logged in to view attached files.
    #4441

    Hi,
    Thanks for contacting us and choosing our product!
    You can easy do it by add WP Bakery Element by Edit page (Haru Team Member shortcode):
    https://prnt.sc/pzbxev
    https://prnt.sc/pzby9w
    Hope this help!

    ****
    Regards,
    HaruTheme

    #4444
    Efeulker
    Supported

    Hi HaruTheme,

    I mean I want to do it for Actors. There are 2 options (Grid, Masonry) on Haru Actors Settings (see attached image).

    Is there any possibility to make it?

    Thank you and best regards.

    Attachments:
    You must be logged in to view attached files.
    #4446

    Hi,
    You can do it but need customize a lot of codes. So we can’t have quick tutorial here.
    In this case you can add link to your actor in TeamMember settings (manual).
    If you really want to do it. This topic maybe help you:

    How to Copy shortcode to another theme in HaruTheme


    Hope this help!

    *****
    Regards,
    HaruTheme

    #4479
    Efeulker
    Supported

    Hi,

    I followed the manual. I haven’t install the plugin “Less PHP Compiler”. So, when I installed the plugin, it shows an eror -> “It produced an unexpected output.” And the plugin doesn’t shown in the list “install plugin”. I need help for this.

    Last, do you advice to upgrade WordPress to 5.3?

    #4480
    Efeulker
    Supported

    Hi,

    I detect something more. At the homepage, there are lost of warning as below;

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /home/efeulker/public_html/wp-content/plugins/lessphp/less-php/less.php on line 9716

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /home/efeulker/public_html/wp-content/plugins/lessphp/less-php/less.php on line 9724

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /home/efeulker/public_html/wp-content/plugins/lessphp/less-php/less.php on line 9729

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /home/efeulker/public_html/wp-content/plugins/lessphp/less-php/less.php on line 9735

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /home/efeulker/public_html/wp-content/plugins/lessphp/less-php/less.php on line 9745

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /home/efeulker/public_html/wp-content/plugins/lessphp/less-php/less.php on line 9748

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /home/efeulker/public_html/wp-content/plugins/lessphp/less-php/less.php on line 9768

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /home/efeulker/public_html/wp-content/plugins/lessphp/less-php/less.php on line 9773

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /home/efeulker/public_html/wp-content/plugins/lessphp/less-php/less.php on line 9794

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /home/efeulker/public_html/wp-content/plugins/lessphp/less-php/less.php on line 9801

    Regards,

    #4481

    Hi,
    The plugin Less PHP Compiler is used when you change color Scheme of your site or Typography. So you can deactivate it when don’t use:
    https://prnt.sc/q1j13w
    Our theme is updated for compatible with latest version of WordPress. You can update it follow this topic: https://harutheme.com/forums/topic/how-to-update-wordpress-theme/
    Please notice at step 2 you need update Plugins.
    Hope this help!

    *****
    Regards,
    HaruTheme

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.