Your account expired support, please renew to get your support.

Home Forums Themes Support Clarivo Less PHP Compiler too old!

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5491
    arrrFreelance
    Support Expired

    Hi! I just purchased Clarivo theme and fresh installed WP, I’m getting a lot of this warnings:

    Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in /homepages/41/d331307600/htdocs/halvet/wp/wp-content/plugins/lessphp/less-php/less.php on line 9716

    Looked it up, and it seems that apparently I need to downgrade my PHP version (7.3) to an older one in order for the plugin Less PHP Compiler to work. This plugin hasn’t been updated for 4 years and it was last compatible with WordPress version 4.1, no wonder is not working.

    I deactivated the plugin and the warnings went away, but now I can’t customize my website cause it breaks.

    I don’t have direct access to managing the PHP version of my server, so I am looking for a workaround solution…

    A little help here, any ideas?

    A.

    #5493

    Hi,
    Thanks for contacting us and choosing our product!
    About this issue you can fix it follow this topic:

    How to fix Warning: “continue” targeting switch is equivalent to “break”. Did you mean to use “continue 2”? in


    However this plugin use when change Typography and Color Scheme in Theme Options.
    So you need active it when change Typo and Color. When finish you can deactivate it.
    Hope this help!

    ****
    Regards,
    HaruTheme

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.