Home Forums Themes Support Formota Media not appearing

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10033
    johnszostek
    Supported

    On one of my pages, I wanted to move a PDF up the page. I deleted it and re-inserted it. It did not show up on the front end. It also made the following document disappear. I tried making the PDF a jpg and inserted that. No dice. It is all OK in the visual editor mode, but in the “text” mode, the code shows the old PDF file and the jpg. What to do?

    Attachments:
    You must be logged in to view attached files.
    #10037

    Hi,
    Thanks for contacting us and choosing our product!
    We have just checked your site and don’t see any issues:
    https://gyazo.com/2190a059f6934b1ba8fcddb60aa51347
    Can you tell us more detail about your issue with each steps?
    If you installing a cache plugin, maybe you got cached.

    *****
    Regards,
    HaruTheme

    #10041
    johnszostek
    Supported

    Yes, what Gyazo shows is what the public sees, but in the page editor, I have two items between the “Reader” article and a “Daybook” ad. The first missing file starts with “Commentary after the Reader Review…” and the second is a newspaper ad for Secret Circus. Please see the attachment to see what is in the page editor but not visible to the public.

    Attachments:
    You must be logged in to view attached files.
    #10043

    Hi,
    We can’t login to website because it send login link to your email.
    But did you used New Editor of WordPress (Gutenberg) before disable it and use Classic Mode?
    If you do that you need to delete all old data when use New Editor first because re add it by use Classic Editor. That’s the issue of new WordPress Editor.

    ****
    Regards,
    HaruTheme

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.