Home Forums Themes Support Clarivo No white overlay when hovering over product image

Topic Resolution: Resolved
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #1884


    I made a thread or a reply to a thread about this a while back and it’s still happening. I just changed a couple of the product images from the default product images in the theme and when hovering over the image now, the white overlay that is usually there, is no longer there… I’m not sure what’s causing it. I don’t think it has to do with the image size because the default product image size is 600×600 and that’s the size of the image I replaced the default product image with. See the video below for a better understanding of what’s happening..

    I appreciate your assistance in advance with this issue..


    Thanks for your feedback!
    We can’t login to your site.
    Also did you customize anything about this because we have tested again on our dev site and can’t get this issue.


    This reply has been marked as private.

    We have just updated new version.
    Hope this issue will be fixed.
    Please check update

    Best regards,


    Hello.. I updated and it seems to be working although I had to make a small CSS change for the overlay color to be the same throughout. It was different for some products. There’s one other thing that changed with the update that i’d like to change back.
    On the product slider on my home page, the products are all joined together, no spacing in between them. I had a small space in between each product in the slider before the update.


    I also have a bigger issue with Revolution Slider. After updating the theme to the latest version, some of my revolution sliders don’t work. I get an error saying: "Fatal error: Out of memory (allocated 100925440) (tried to allocate 786432 bytes) in /home3/magnetmed/public_html/wp-content/plugins/revslider/includes/googlefonts.php on line 2060"


    So because the new update posed a greater issue with Revolution Slider, I reverted back to the older version of the theme that I had backed up. I noticed the reason that the white overlay wasn’t working on some of the products is because they had the CSS class “product-thumb-one” attached to them. When I inspected element and changed the class from “product-thumb-one” to “product-thumb-primary”, the overlay worked. Why is the class different for some product thumbnails?


    So after troubleshooting a bit more, it seems that the issue with the revolution sliders and this error
    Fatal error: Out of memory (allocated 100925440) (tried to allocate 786432 bytes) in /home3/magnetmed/public_html/wp-content/plugins/revslider/includes/googlefonts.php on line 2060"

    has to do with Wordfence Security plugin, either directly or indirectly.. When I deactivate Wordfence Security plugin, the slider on my about page no longer shows that error. So I guess i’ll just look for another security plugin.


    Thanks for your feedback.
    The other class thumb-one use when don’t have images for product gallery.
    Hope your issues is resolved now!


Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.