Home Forums Themes Support Pricom Pricom Theme contains outdated copies of some WooCommerce template files.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10227
    hasagi
    Supported

    Hello,

    I have this message from Woocommerce after update:
    “Your theme contains outdated copies of some WooCommerce template files. These files may need to be updated to ensure compatibility with the current version of WooCommerce.”

    Screen shoot :
    https://prnt.sc/XL0vMyJwfi0j

    My theme version :
    https://prnt.sc/E0oUIJ-HIeZI

    My child theme version:
    https://prnt.sc/e8mKbogKYvic

    Please tell me how to fix that ?
    Thank you for help

    #10278

    Hi,
    Thanks for contacting us and choosing our product!
    Sorry for late response because your email come to Pending status.
    You can update theme & plugins to the latest version follow this topic:

    How to update WordPress theme Automatic from ThemeForest


    If you have another issue please search on the forum for the quick solution.
    Hope this helps!

    ****
    Regards,
    HaruTheme

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.