Home Forums Themes Support Pricom Shop page doesn’t show anything.

Topic Resolution: Resolved
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #9771
    Netcitizen
    Supported

    Hello there,
    I have a problem with the main shop page. It doesn’t show nothing from category neither from products. It’s empty! It only shows hidden sidebar, but even then when I choose manually a category doesn’t show anything.
    I’ve already tried clearing all caches and regenerate default shop pages but with no avail.
    Please tell how can I fix this.

    Thanks in advance

    #9772

    Hi,
    Thanks for contacting us and choosing our product!
    In this can can you please send us an admin acccount?
    We need to login and check the issue for you.
    Now we checked on Frontend and don’t see any products to show.

    ****
    Regards,
    HaruTheme

    #9773
    Netcitizen
    Supported
    This reply has been marked as private.
    #9774
    This reply has been marked as private.
    #9776
    Netcitizen
    Supported
    This reply has been marked as private.
    #9777
    Netcitizen
    Supported
    This reply has been marked as private.
    #9778

    Hi,
    We have just checked your site again but it can’t be reached:
    https://prnt.sc/SJ0bclgb0N0i
    Can you please check this issue.
    We checked again on our test site and don’t have this issue.
    So can you create a menu shop page works fine and a menu shop pages doesn’t work.
    We’ll check directly on your site for you. (after the issue can’t reached resolved).

    ****
    Regards,
    HaruTheme

    #9779
    Netcitizen
    Supported
    This reply has been marked as private.
    #9785

    Hi,
    We don’t know how did you created your Header but we checked all others Header and Shop page is working fine.
    You can try disable Mega Menu under shop and it still working fine.
    So in this case the best solution is customize from our original Header and original Menu. Please change to Header 5 for test!
    Can you provide step to step how did you create header yourself?
    Maybe when you cloned Header or created Your Header you are missing some data.

    ****
    Regards,
    HaruTheme

    • This reply was modified 1 week, 6 days ago by admin.
    • This reply was modified 1 week, 6 days ago by admin.
    #9788
    Netcitizen
    Supported
    This reply has been marked as private.
    #9789

    Thanks so much for your feedback!
    We’ll contact WC Designer Product plugin author and find solution to resolve it.
    Currently your previous trick is the best solution.

    ****
    Regards,
    HaruTheme

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.