Your account expired support, please renew to get your support.

Home Forums Themes Support Vidio Some theme problems that I need to fix

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8553
    hitman47m
    Support Expired

    Hi I purchesed this theme and I have some problems that I need to fix before I can start working on my website. I must mention that I have a cleam install on the server and working with the child theme.
    1. Archive Setting Breadcrumbs can’t be dezactivated thru the theme it simply does not work (pic 1 attached)
    2. Turn off button on video player does also close the video light (pic 2 attached)
    3. The show more button does not work even dezactivated (pic 3 attached)
    4. Also the log out function does not work it send the user to the desired page but it does not log him out from the account(pic 4 attached)

    Attachments:
    You must be logged in to view attached files.
    #8561

    Hi,
    Thanks for contacting us and choosing our product!
    About your questions we can answer as below:
    1. About settings of Videos, Playlist you need to change in Vidi Settings Menu:
    https://document.harutheme.com/vidi/
    Now we don’t have option to hide it, you can add this custom CSS code in Appearance -> Customize -> Additional CSS:
    However it can cause break layout. You can follow this video to change CSS.

    We see you update our plugin and don’t clear cache. You need to clear cache and breadcrumbs will display fine.
    2. We added this CSS code and it’s working fine now:

    body.video-light-off .video-player-wrap {
    	position: relative;
    }

    We’ll update in the next version.
    3. We see Show more button is working fine:
    https://prnt.sc/116kgnm
    4. We go to wp-content/plugins/haru-vidi/templates/vidi/shortcodes/ then open file user-menu.php
    and changed the code on line 99 to:
    <a href="<?php echo wp_logout_url( haru_get_logout_redirect_url() ); ?>"><?php echo esc_html__( 'Logout', 'haru-vidi' ); ?></a>
    Now it’s working fine.
    Hope this helps!

    *****
    Regards,
    HaruTheme

    #8563
    hitman47m
    Support Expired

    Thanks a lot for the fast reply.

    #8564
    hitman47m
    Support Expired

    First my cache is activated now
    I checked but I can’t dezactivate the show more button / even if I set it to Hide More button it is till there pic5 attached

    A second thing that I want to ask if I can somehow add a watermark over the video player like my logo for DMCA / by css any ideas?

    #8565
    hitman47m
    Support Expired

    the pic 5

    Attachments:
    You must be logged in to view attached files.
    #8567

    Hi,
    Please the Hide More in the settings above use for Player settings (not the content settings).
    1. If you want to show all content and hide Show more button you can go to Appearance -> Customize -> Additional CSS and add this code:

    .single-video-content {
       max-height: none;
    }
    .single-video-content-toggle {
       display: none;
    }

    2. You can use a Logo to override original video. However it can’t work on FullScreen mode and mobile fullscreen. That’s why we don’t add this function.

    ****
    Regards,
    HaruTheme

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.