Your account expired support, please renew to get your support.

Home Forums Themes Support Pangja Theme Configuration Error

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6309
    hasindu
    Support Expired

    When I host my website in Godaddy. But I cannot import demo templates it only loading and not get any response. I have successfully installed the database and WordPress. How can I fix this error?

    • This topic was modified 1 year, 11 months ago by hasindu.
    #6315

    Hi,
    Thanks for contacting us and choosing our product!
    In this case have special notice: You should deactivate all plugins not required in our theme (WordPress Importer,…) and try again.
    And make sure your server have settings as suggestion in our document.
    You can read more in this topic:

    How to import Demo Data Automatic in HaruTheme


    or

    How to Import Demo Manual WordPress theme


    If it still doesn’t work please send us your site URL and admin account (with Homepage you want to import). We’ll check it for you!
    Hope this help!

    ****
    Regards,
    HaruTheme

    #6318
    hasindu
    Support Expired
    This reply has been marked as private.
    #6324

    Hi,
    We checked your site and Imported Home 1:
    https://prnt.sc/t70nrk
    (You need Deactivate WordPress Importer plugin before import)
    However now menu items is duplicate: https://prnt.sc/t714uh
    Please go to Appearance -> Menus to setup it.
    Here is document: https://document.harutheme.com/pangja/
    Video tutorial: https://www.youtube.com/channel/UCnOxXtfrkgq92wgqJCBi55g/videos?view_as=subscriber
    In our theme have a notice that Page Options will override Theme Options. You can understand more about it follow this topic: https://harutheme.com/forums/topic/why-theme-options-doesnt-apply-changes/
    If you have issue please search on our forum for quick solution.
    Hope this helps!

    *****
    Regards,
    HaruTheme

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.