Home Forums Themes Support Formota Video gallery, active thumbnail isn’t changing.

Topic Resolution: Resolved
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10205
    msteudel
    Supported

    Hi there,

    I’m brand new and have been setting up my site. I tried searching for this and wasn’t able to find an answer. I have setup my portfolio on my home page, like the Filmmaker demo. But for some reason the active video carousel at the bottom doesn’t show an active thumbnail, they all just stay muted. Do I need to upload two thumbnails?

    #10206
    msteudel
    Supported

    Here’s a screenshot

    Attachments:
    You must be logged in to view attached files.
    #10209

    Hi,
    Thanks for contacting us and choosing our product!
    We have just checked your site and see the version of Slick Slider js of this plugin cause this issue (post-and-page-builder-premium)
    You can change it by go to Appearance -> Customize -> Additional CSS & add this code:

    .video-slideshow-shortcode-wrapper.slick .video-list .slick-center .video-item.style_1 {
    	opacity: 1;
    	-webkit-transition: all 0.5s;
        -o-transition: all 0.5s;
        transition: all 0.5s
    }

    Hope this helps!

    ****
    Regards,
    HaruTheme

    #10210
    msteudel
    Supported

    Thank you so much for fixing it! How would I have known to do that? Is that in the documentation?

    #10212

    Hi,
    We need to debug the CSS code directly on your site.
    You can learn about it follow this video:

    Hope this helps!

    ****
    Regards,
    HaruTheme

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.