Home Forums Themes Support video protected content

Topic Resolution: Resolved
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #8483
    SeanH
    Supported

    paid membership pro video protected content stopped working on my site. how do you fix this?

    #8484

    Hi,
    Thanks for contacting us and choosing our product!
    The image you uploaded is too large and can’t upload. You can upload your screenshot here:
    https://prnt.sc/
    Also please send us your site URL or video have the issue.
    We’ll check it for you!

    ****
    Regards,
    HaruTheme

    #8499
    SeanH
    Supported

    Here is the url for one of the videos with the issue.

    https://heezie.net/video/test-2/

    • This reply was modified 3 weeks ago by SeanH.
    #8507

    We see content protected working in the_content():
    https://prnt.sc/110ngoz
    but doesn’t work on player.
    Please make sure you updated theme and Haru Vidi plugin to the latest version follow this topic:

    How to update WordPress theme Automatic from ThemeForest


    and make sure you haven’t customized anything.
    If it still doesn’t work please send us admin account. We’ll login and check the issue for you.

    *****
    Regards,
    HaruTheme

    #8510
    SeanH
    Supported
    This reply has been marked as private.
    #8518

    Hi,
    Sorry but you don’t send us admin account with Full Permissions.
    We don’t see our plugin Haru Vidi installed here:
    https://prnt.sc/11146se
    Please send us admin account with full permissions. So we can check it.
    Also maybe send us FTP account for easy to check the issue for you.

    ****
    Regards,
    HaruTheme

    #8519

    We also don’t see you setup Membership of Vidi plugin here:
    https://prnt.sc/11148k9
    in Vidi Settings -> Member.
    Please follow document here:
    https://document.harutheme.com/vidi/
    (section 7.13) to do it.
    Hope this helps!

    ****
    Regards,
    HaruTheme

    #8520

    Also you need go to Appearance -> Customize -> Additional CSS and add this code:

    header.haru-main-header .haru-header-nav-wrap.nav-sticky {
        left: 0;
    }

    Hope this helps!

    ****
    Regards,
    HaruTheme

    #8521
    SeanH
    Supported
    This reply has been marked as private.
    #8522
    SeanH
    Supported

    Thanks greatly for your help. The issue is fixed.

    #8524

    Thanks for your feedback!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.