Home Forums Plugins Support Vidi – Video WordPress plugin Visualization problem about thumbnails, and icon

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5191
    paolo979t
    Supported

    Hi i think i have some problem as u can see in the pictures:

    Main Problem
    – i cannot see the icon
    – the pictures preview cannot display
    – i would like to disable breadcrumbs everywhere

    Strange Problem
    – sometime while i’m using the editor while i’m editing video page, evetithing disappear and come a WHITE PAGE with written on the top right corner the code “2020”, so that i need to refresh the page and refill the video post end try to save befor this appens again.

    i give u credential to check

    thanks alot

    Attachments:
    You must be logged in to view attached files.
    #5198

    Hi,
    Thanks for contacting us and choosing our product!
    First of all you should disable Gutenberg if you don’t use it for easy to use.
    1. We see the icon is display fine:
    https://prnt.sc/rljvfu
    https://prnt.sc/rljvtb
    2. Please select featured image: https://prnt.sc/rljw3z
    3. You can use this custom CSS code:

    .haru-archive-breadcrumbs, .haru-single-breadcrumbs {
    display: none;
    }

    We also added suggestion in this topic to have option do it:

    Vidi Features Suggestion and Bugs Report


    4. We edited your video some times but can’t get this. If it still happen please take screenshot or recorded the video about the issue. So we can help you check it.
    Hope this help!

    ****
    Regards,
    HaruTheme

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.