Your account expired support, please renew to get your support.

Home Forums Themes Support Formota Wrong font when logged out

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11228
    CryoW
    Support Expired

    Hello,
    I have a problem. On the desktop, the heading is only displayed correctly if you are logged in. It’s “normal” there. If you log out, however, this is shown in italics. I hope you can see what I mean in the pictures.

    And one more question: Is there a way to not load all the unused JavaScripts that are not being used? These are quite a lot, and 90% are not needed for me.

    Attachments:
    You must be logged in to view attached files.
    #11231

    Hi,
    Thanks for contacting us and choosing our product!
    We see you are using cache plugin and you may need clear cache to see changes. (or use Incognito mode of the browser)
    About js you can find all js file loaded in:
    wp-content/themes/formota/framework/includes/ then open file enqueue-frontend.php
    You can delete js file you don’t want to load here.
    You also can go to detail of file and delete what you don’t want to use.
    Hope this helps!

    ****
    Regards,
    HaruTheme

    #11233
    CryoW
    Support Expired

    Hello,
    Of course I always cleared the cache. The point is that the first part of the heading should not be cursive, but normal as I see it in logged-in mode. Something is different in the .css when you are logged out.

    #11234

    Hi,
    In this case please send us an admin account. We’ll login to check it. Also please disable all cache plugin and check again.
    Maybe some settings of cache plugin cause the issue.

    ****
    Regards,
    HaruTheme

    #11235
    CryoW
    Support Expired

    Found the bug. It only arises when I combine the css.

    #11237

    Thanks for your feedback!

    ****
    Regards,
    HaruTheme

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.