Home Forums Themes Support Pricom Yoast SEO Issues

Topic Resolution: Resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10649
    imirza
    Supported

    Hi, i didnt see the topic appear so just remaking it 🙂

    i installed yoast SEO and am getting a large amount of php errors on my plugins page. Is the theme compatible with yoast or is there something else that is conflicting with it?

    im on php 8.1 and pricom version 1.2.9

    example messages:
    Warning: Undefined property: stdClass::$url in /home/my_user/domains/my_domain/public_html/wp-content/plugins/wordpress-seo/inc/class-addon-manager.php on line 766

    Warning: Undefined property: stdClass::$renewalUrl in /home/my_user/domains/my_domain/public_html/wp-content/plugins/wordpress-seo/inc/class-addon-manager.php on line 781

    Warning: Undefined property: stdClass::$version in /home/my_user/domains/my_domain/public_html/wp-content/plugins/wordpress-seo/inc/class-addon-manager.php on line 784

    Warning: Undefined property: stdClass::$name in /home/my_user/domains/my_domain/public_html/wp-content/plugins/wordpress-seo/inc/class-addon-manager.php on line 785

    Warning: Undefined property: stdClass::$lastUpdated in /home/my_user/domains/my_domain/public_html/wp-content/plugins/wordpress-seo/inc/class-addon-manager.php on line 787

    Warning: Undefined property: stdClass::$storeUrl in /home/my_user/domains/my_domain/public_html/wp-content/plugins/wordpress-seo/inc/class-addon-manager.php on line 788

    Warning: Undefined property: stdClass::$changelog in /home/my_user/domains/my_domain/public_html/wp-content/plugins/wordpress-seo/inc/class-addon-manager.php on line 791

    Warning: Undefined property: stdClass::$renewalUrl in /home/my_user/domains/my_domain/public_html/wp-content/plugins/wordpress-seo/inc/class-addon-manager.php on line 781

    #10652

    Hi,
    Thanks for choosing our product!
    – We have just tested the latest version of WordPress & Yoast SEO & 2023 theme (default theme of WordPress) with PHP version 8.1.9 but it still show other warnings.
    – We test active only our theme with the latest version of WordPress with PHP 8.1.9 and all are working fine.
    – When you active many plugins on your site they can cause warning too. Maybe you need to wait other plugins update to compatible with PHP version 8.1.x.
    So in this case you can use PHP version 8.0.x (we are using 8.0.22) and all are working fine.
    Hope this helps!

    ****
    Regards,
    HaruTheme

    #10662
    imirza
    Supported

    thank you for the reply, i will run some further testing and see what php version works best

    #10663

    Thanks for your feedback!

    ****
    Regards,
    HaruTheme

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.