Your account expired support, please renew to get your support.

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Warning: Invalid argument supplied for foreach() in … #8558
    filmart
    Support Expired

    Thankyou! 🙏

    in reply to: Videos not showing up in category filters #8222
    filmart
    Support Expired

    Thankyou so so much!!

    For who may be interested, I’ve added a spinner from fontawesome:

    
    .video-shortcode-ajax.grid .video-content .video-list {
        position: relative;
        min-height: 250px;
    }
    .video-shortcode-ajax.grid .video-content .video-list.loading::before {
        position: absolute;
        top: 25%;
        left: 50%;
        content: '\f1ce';
        font-family: "Font Awesome 5 Free";
        font-weight: 900;
        color: #333;
        font-size: 45px;
        z-index: 9;
        animation: fa-spin 2s linear infinite;
    }
    @keyframes fa-spin {
        0% {
           transform: rotate(0deg);
    	}
        100% {
           transform: rotate(360deg);
           }
    }
    in reply to: Videos not showing up in category filters #8213
    filmart
    Support Expired

    Hello, thanks for the fast reply!
    The “Haru Video Ajax” perfectly solve it!
    Thank you so much!

    Just another little question: is there a way to show a “loading icon” while the video list is populated?
    The videos in my page takes a little too long to be loaded, and it seems nothing happens when you hit the filter buttons.

    Thanks a lot in advance!

Viewing 3 posts - 1 through 3 (of 3 total)